<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name=”generator” content=”WordPress BoxofficeFootball Soccer Highlights Babes and Banter” /><!– leave this for stats –>


<title>Lookalikes: What if Alex Ferguson had a sex change? | BoxofficeFootball Soccer Highlights Babes and Banter</title>


<meta name="msvalidate.01" content="B41BF1438081406340706A1420D70F64" />
<META name="y_key" content="77f0cc8595656e8c">
<META name="y_key" content="87894b93cc213d8e">


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7975144-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<link rel="Shortcut Icon" href="http://www.boxofficefootball.com/wp-content/themes/revolution-sports/images/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.boxofficefootball.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.boxofficefootball.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.boxofficefootball.com/feed/atom/" />
<link rel="pingback" href="http://www.boxofficefootball.com/xmlrpc.php" />
	<link rel='archives' title='June 2017' href='http://www.boxofficefootball.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.boxofficefootball.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.boxofficefootball.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.boxofficefootball.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.boxofficefootball.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.boxofficefootball.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.boxofficefootball.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.boxofficefootball.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.boxofficefootball.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.boxofficefootball.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.boxofficefootball.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.boxofficefootball.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.boxofficefootball.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.boxofficefootball.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.boxofficefootball.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.boxofficefootball.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.boxofficefootball.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.boxofficefootball.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.boxofficefootball.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.boxofficefootball.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.boxofficefootball.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.boxofficefootball.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.boxofficefootball.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.boxofficefootball.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.boxofficefootball.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.boxofficefootball.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.boxofficefootball.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.boxofficefootball.com/2015/03/' />
	<link rel='archives' title='November 2011' href='http://www.boxofficefootball.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.boxofficefootball.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.boxofficefootball.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.boxofficefootball.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.boxofficefootball.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.boxofficefootball.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.boxofficefootball.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.boxofficefootball.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.boxofficefootball.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.boxofficefootball.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.boxofficefootball.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.boxofficefootball.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.boxofficefootball.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.boxofficefootball.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.boxofficefootball.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.boxofficefootball.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.boxofficefootball.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.boxofficefootball.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.boxofficefootball.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.boxofficefootball.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.boxofficefootball.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.boxofficefootball.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.boxofficefootball.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.boxofficefootball.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.boxofficefootball.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.boxofficefootball.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.boxofficefootball.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.boxofficefootball.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.boxofficefootball.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.boxofficefootball.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.boxofficefootball.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.boxofficefootball.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.boxofficefootball.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.boxofficefootball.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www.boxofficefootball.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://www.boxofficefootball.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://www.boxofficefootball.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www.boxofficefootball.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www.boxofficefootball.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www.boxofficefootball.com/2008/08/' />

<script type='text/javascript'>
var ct_ajaxurl = 'http://www.boxofficefootball.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[549,664] -->
<meta name="description"  content="Well If Sir Alex Ferguson was a woman be something like this, close enough!" />

<meta name="keywords"  content="fun box,lookalikes" />

<link rel="canonical" href="http://www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoxofficeFootball Soccer Highlights Babes and Banter &raquo; Lookalikes: What if Alex Ferguson had a sex change? Comments Feed" href="http://www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boxofficefootball.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-ajax-translation-css'  href='http://www.boxofficefootball.com/wp-content/plugins/google-ajax-translation/google-ajax-translation.css?ver=20100412' type='text/css' media='screen' />
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='http://www.boxofficefootball.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='oQey-front-css-css'  href='http://www.boxofficefootball.com/wp-content/plugins/oqey-gallery/css/oqeystyle.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fb_data_style-css'  href='http://www.boxofficefootball.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://www.boxofficefootball.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.boxofficefootball.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.boxofficefootball.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.boxofficefootball.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.boxofficefootball.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.boxofficefootball.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.boxofficefootball.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.boxofficefootball.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boxofficefootball.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boxofficefootball.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Feyenoord&#8217;s Rick Karsdorp girlfriend is hot!' href='http://www.boxofficefootball.com/feyenoords-rick-karsdorp-girlfriend-is-hot/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://www.boxofficefootball.com/?p=100640' />
<link rel="alternate" type="application/json+oembed" href="http://www.boxofficefootball.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boxofficefootball.com%2Flookalikes-what-if-alex-ferguson-had-a-sex-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boxofficefootball.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boxofficefootball.com%2Flookalikes-what-if-alex-ferguson-had-a-sex-change%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<meta property="og:title" content="Lookalikes: What if Alex Ferguson had a sex change?"/>
<meta property="og:site_name" content="BoxofficeFootball Soccer Highlights Babes and Banter"/><meta property="fb:app_id" content="152245404842427"/>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.boxofficefootball.com/?wordfence_logHuman=1&hid=B88F23F88B369A9940929C5CD7C3FECA');
</script><link rel="stylesheet" href="http://www.boxofficefootball.com/wp-content/plugins/wp-page-numbers/panther/wp-page-numbers.css" type="text/css" media="screen" /><link rel="icon" href="http://www.boxofficefootball.com/wp-content/uploads/2017/03/cropped-dsds-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.boxofficefootball.com/wp-content/uploads/2017/03/cropped-dsds-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.boxofficefootball.com/wp-content/uploads/2017/03/cropped-dsds-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.boxofficefootball.com/wp-content/uploads/2017/03/cropped-dsds-270x270.png" />
<style type="text/css" media="screen">
<!-- @import url( http://www.boxofficefootball.com/wp-content/themes/soccer/style.css ); -->
</style>
</head>

<META name="y_key" content="77f0cc8595656e8c">

<body>

<div id="wrap">

<div id="header">
	

	<div class="headerleft">
		<a href="http://www.boxofficefootball.com/"><img src="http://www.boxofficefootball.com/wp-content/themes/soccer/images/logo.gif" alt="Breaking Football banter via news, jokes, pictures &amp; videos. Not to forget football babes!" /></a>

	</div>




<br><br>
<style type="text/css">
@import url(http://www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
<div class="cse-branding-form">
<form action="http://www.google.co.uk/cse" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-8344817352990159:9fm9i2-pj9z" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="50" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
</div>
<div class="cse-branding-logo">
<img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
</div>
<div class="cse-branding-text">
Custom Search
</div>
</div>



















</div>

<div id="navbar">

	<div id="navbarleft">
		<ul>
			<li><a href="http://www.boxofficefootball.com">Home</a></li>
			<li><a href="http://www.boxofficefootball.com/category/blog/">Blog</a></li>
                       
                        
			<li class="page_item page-item-7"><a href="http://www.boxofficefootball.com/contact/">Contact</a></li>
<li class="page_item page-item-9"><a href="http://www.boxofficefootball.com/partners/">Links</a></li>
<li class="page_item page-item-15265"><a href="http://www.boxofficefootball.com/babe-gallery-2/">Babe Pics</a></li>
<li class="page_item page-item-866"><a href="http://www.boxofficefootball.com/history/">History</a></li>
<li class="page_item page-item-6320"><a href="http://www.boxofficefootball.com/free-view/">Free View</a></li>
<li class="page_item page-item-25322"><a href="http://www.boxofficefootball.com/funpics/">Fun Pics</a></li>
<li class="page_item page-item-25308"><a href="http://www.boxofficefootball.com/free-bets/">Free Bets</a></li>
<li class="page_item page-item-32549"><a href="http://www.boxofficefootball.com/shop/">Shop</a></li>
		</ul>
	</div>
	
	<div id="navbarright">	


	</div>
	
</div>

<div id="subnav">

	<div id="subnavleft">
		<ul>
				<li class="cat-item cat-item-11"><a href="http://www.boxofficefootball.com/category/europe/" title="Europe Leagues La liga, Seria ,Bundesliga,Champions league">Euro Box</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://www.boxofficefootball.com/category/funbox/" title="Fancy a Laugh !click here">Fun Box</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://www.boxofficefootball.com/category/top-goals/" title="The best goals and action from around the world ">Goal Box</a>
</li>
	<li class="cat-item cat-item-3762"><a href="http://www.boxofficefootball.com/category/past-box/" title="Flashbacks from the past great moments and football legends">Past Box</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://www.boxofficefootball.com/category/quiz-box/" title="How well do you know your football?Lets see">Quiz Box</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.boxofficefootball.com/category/skillbox/" title="Showboat time the world&#039;s skillful players">Skill Box</a>
</li>
	<li class="cat-item cat-item-126"><a href="http://www.boxofficefootball.com/category/ukbox/" title="The Premiership and English leagues">UK Box</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.boxofficefootball.com/category/soccer-box/" title="MLS soccer and all soccer from the usa">USA BOX</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.boxofficefootball.com/category/babebox/" title="Hot soccer Babes and wags worth looking at! ">WagBox</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.boxofficefootball.com/category/world-football/" title="The world Cup and world leagues">World Box</a>
</li>
		</ul>
	</div>
	
	<div id="subnavright">
		<a href="http://www.boxofficefootball.com/feed/rss/"><img style="vertical-align:middle" src="http://www.boxofficefootball.com/wp-content/themes/soccer/images/rss.gif" alt="Subscribe to BoxofficeFootball Soccer Highlights Babes and Banter" /></a><a href="http://www.boxofficefootball.com/feed/rss/">Subscribe</a>
	</div>
		
</div>

</script>
<noscript>

</noscript>



<div id="content">


	<div id="contentleft">
	
		<div class="breadcrumb">
			Browse > 
<!-- Breadcrumb, generated by 'Breadcrumb Nav XT' - http://mtekk.weblogs.us/code -->
<a href="http://www.boxofficefootball.com" title="Browse to: Home">Home</a> / <a href="http://www.boxofficefootball.com/category/funbox/" rel="category tag">Fun Box</a>, <a href="http://www.boxofficefootball.com/category/funbox/lookalikes/" rel="category tag">Lookalikes</a> / Lookalikes: What if Alex Ferguson had a sex change?
	
		</div>
                                                                                                

                                                                  
                                                        
	
				<h1>Lookalikes: What if Alex Ferguson had a sex change?</h1>
		
		<div class="date">
		<p>June 28, 2017 | Filed Under: <a href="http://www.boxofficefootball.com/category/funbox/" rel="category tag">Fun Box</a>, <a href="http://www.boxofficefootball.com/category/funbox/lookalikes/" rel="category tag">Lookalikes</a>&nbsp;<br />
Tags: <a href="http://www.boxofficefootball.com/tag/football-lookalikes/" rel="tag">football lookalikes</a>, <a href="http://www.boxofficefootball.com/tag/lookalikes/" rel="tag">Lookalikes</a></p>

		</div>

		
		<div id="content_div-100640">
<div class="fcbk_share"><div class="fcbk_button">
							<a href="https://www.facebook.com/152245404842427"	target="_blank">
								<img src="http://www.boxofficefootball.com/wp-content/plugins/facebook-button-plugin/images/standard-facebook-ico.png" alt="Fb-Button" />
							</a>
						</div><div class="fcbk_like"><fb:like href="http://www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/" action="like" colorscheme="light" layout="button_count"  share="true"></fb:like></div></div><p><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.boxofficefootball.com%2Flookalikes-what-if-alex-ferguson-had-a-sex-change%2F&amp;count=none&amp;text=Lookalikes: What if Alex Ferguson had a sex change? - BoxofficeFootball Soccer Highlights Babes and Banter" class="twitter-share-button">Tweet</a></p><p>Well If Sir Alex Ferguson was a woman be something like this, close enough!</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-full wp-image-100641" src="http://www.boxofficefootball.com/wp-content/uploads/2017/06/hgf.jpg" alt="hgf" width="599" height="800" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/&amp;media=http://www.boxofficefootball.com/wp-content/uploads/2017/06/hgf.jpg&amp;description=Lookalikes: What if Alex Ferguson had a sex change')">
			</span>
		</span>
	</p>
</div>
<div class="translate_block" style="display: none;">
<hr class="translate_hr" />
<a class="translate_translate" id="translate_button_post-100640" lang="en" xml:lang="en" href="javascript:show_translate_popup('en', 'post', 100640);">[Translate]</a><img src="http://www.boxofficefootball.com/wp-content/plugins/google-ajax-translation/transparent.gif" id="translate_loading_post-100640" class="translate_loading" style="display: none;" width="16" height="16" alt="" />
</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div style="clear:both;"></div>
	


<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/';
var disqus_identifier = '100640 http://www.boxofficefootball.com/?p=100640';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'boxofficefootball';
var disqus_title = "Lookalikes: What if Alex Ferguson had a sex change?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=100640';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		<div class="postmeta">


		</div>
	 			
		<!--
		<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/"
    dc:identifier="http://www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/"
    dc:title="Lookalikes: What if Alex Ferguson had a sex change?"
    trackback:ping="http://www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/trackback/" />
</rdf:RDF>		-->
		
				
	</div>
	
<!-- begin sidebar -->

<div id="sidebar">






	
 
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5656">BabeBox</option>
	<option class="level-0" value="1">Blog</option>
	<option class="level-0" value="131">Blog Today</option>
	<option class="level-0" value="11">Euro Box</option>
	<option class="level-0" value="74">Fun Box</option>
	<option class="level-0" value="75">Goal Box</option>
	<option class="level-0" value="575">Gossip Box</option>
	<option class="level-0" value="3843">Lookalikes</option>
	<option class="level-0" value="3762">Past Box</option>
	<option class="level-0" value="76">Quiz Box</option>
	<option class="level-0" value="23">Skill Box</option>
	<option class="level-0" value="2764">Top 10</option>
	<option class="level-0" value="126">UK Box</option>
	<option class="level-0" value="127">UK Box Update</option>
	<option class="level-0" value="7">USA BOX</option>
	<option class="level-0" value="22">WagBox</option>
	<option class="level-0" value="8">World Box</option>
	<option class="level-0" value="86">World Box Update</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.boxofficefootball.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">Support Us</h2>
			<div class="textwidget"><a href="http://twitter.com/Boxofficefooty/"><img
src="http://www.boxofficefootball.com/wp-content/uploads/2009/05/twitter-soccer.jpg"></a>



                                                        
                                

</div>
		</li>
<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Watch More Games Free Online</h2>
			<div class="textwidget"><a href="http://www.bet365.com/extra/en/streaming/live-sport/?affiliate=365_021213/"><img 
src="http://www.boxofficefootball.com/wp-content/uploads/2009/03/Hotels.jpg"></a>
</div>
		</li>
<li id="text-11" class="widget widget_text"><h2 class="widgettitle">Best footy Odds</h2>
			<div class="textwidget"><iframe src="https://imstore.bet365affiliates.com/365_021213-507-72-6-149-1-15701.aspx" width="300" height="250" frameborder="0" scrolling="no">
</iframe></div>
		</li>
<li id="text-14" class="widget widget_text"><h2 class="widgettitle">Babes Wags and Fashion</h2>
			<div class="textwidget"><a href="http://www.boxofficefootball.com/category/babebox/"><img 
src="http://www.boxofficefootball.com/wp-content/uploads/2008/10/World_Cup_Football_Girls.jpg"></a>
</div>
		</li>
<li id="text-12" class="widget widget_text"><h2 class="widgettitle">Goals of the month</h2>
			<div class="textwidget">
<a href="http://www.boxofficefootball.com/category/top-goals/"><img 
src="http://www.boxofficefootball.com/wp-content/uploads/2008/10/87149.jpg"></a>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h2 class="widgettitle">Funbox and Jokes</h2>
			<div class="textwidget">  
<a href="http://www.boxofficefootball.com/category/funbox/"><img 
src="http://www.boxofficefootball.com/wp-content/uploads/2008/11/crouch.jpg"></a>
</div>
		</li>
<li id="text-20" class="widget widget_text"><h2 class="widgettitle">ShopBox</h2>
			<div class="textwidget"><script type="text/javascript">
var uri = 'https://impgb.tradedoubler.com/imp?type(img)g(18841824)a(1555110)' + new String (Math.random()).substring (2, 11);
document.write('<a href="https://clkuk.tradedoubler.com/click?p=190319&a=1555110&g=18841824" target="_BLANK"><img src="'+uri+'" border=0></a>');
</script></div>
		</li>
<li id="text-19" class="widget widget_text">			<div class="textwidget"></div>
		</li>
<li id="linkcat-2" class="widget widget_links"><h2 class="widgettitle">Box Teamates</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.bbc.co.uk/sport/0/football/">BBC Football</a></li>
<li><a href="http://www.online-betting.me.uk">Best football odds</a></li>
<li><a href="http://www.bettingpromotioncodes.com">Betting Promotion Codes</a></li>
<li><a href="http://neaksandtidy.co.uk/">Dog groomer horsham</a></li>
<li><a href="http://www.enhancedbets.co.uk">Enhanced Bets</a></li>
<li><a href="http://www.football-bookmakers.com/">Football-Bookmakers</a></li>
<li><a href="http://www.offthepost.info/">Off The Post</a></li>
<li><a href="http://talksport.com/">Talksport</a></li>
<li><a href="http://www.empireofthekop.com/">The Empire of the Kop</a></li>

	</ul>
</li>

<li id="text-18" class="widget widget_text">			<div class="textwidget"><a href="https://feedburner.google.com/fb/a/mailverify?uri=boxofficefootball/rss&amp;loc=en_US">Subscribe to BoxofficeFootball </a></div>
		</li>
	

</div>


		

<!-- end sidebar -->		
</div>

<!-- The main column ends  -->

<!-- begin footer -->

                 
<div style="clear:both;"></div>
 
<p> 
Copyright &copy; BoxofficeFootball Soccer Highlights Babes and Banter 2017 All Rights Reserved</p>


Videos are provided and hosted from third party servers. Boxofficefootball as a website does not host and is not responsible for this content.All videos are uploaded by football fans to video hosting sites like Youtube. We simply link all video content that is already hosted on these web sites. <br><br>


Football Wags| Football Babes | Skills in Heels| Sexy football fans | Football Babes | #TEKKERS | @boxofficefooty | #WAGS | #Fitness<br><br>


<div style="clear:both;"></div>


	</div>
		
</div>

<script async type='text/javascript' src='http://www.boxofficefootball.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.67.3'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "711824979", "0");</script><div id="translate_popup" style="display: none;">
	<table class="translate_links"><tr><td valign="top">
		<a class="languagelink" lang="en" xml:lang="en" href="#" title="English">English</a>
		<a class="languagelink" lang="ar" xml:lang="ar" href="#" title="Arabic">العربية</a>
		<a class="languagelink" lang="cy" xml:lang="cy" href="#" title="Welsh">Cymraeg</a>
		<a class="languagelink" lang="da" xml:lang="da" href="#" title="Danish">dansk</a>
		<a class="languagelink" lang="de" xml:lang="de" href="#" title="German">Deutsch</a>
		<a class="languagelink" lang="es" xml:lang="es" href="#" title="Spanish">español</a>
		<a class="languagelink" lang="fr" xml:lang="fr" href="#" title="French">français</a>
	</td><td valign="top">
		<a class="languagelink" lang="ga" xml:lang="ga" href="#" title="Irish">Gaeilge</a>
		<a class="languagelink" lang="it" xml:lang="it" href="#" title="Italian">italiano</a>
		<a class="languagelink" lang="ja" xml:lang="ja" href="#" title="Japanese">日本語</a>
		<a class="languagelink" lang="nl" xml:lang="nl" href="#" title="Dutch">Nederlands</a>
		<a class="languagelink" lang="no" xml:lang="no" href="#" title="Norwegian">norsk</a>
		<a class="languagelink" lang="pl" xml:lang="pl" href="#" title="Polish">polski</a>
		<a class="languagelink" lang="pt" xml:lang="pt" href="#" title="Portuguese">português</a>
	</td><td valign="top">
		<a class="languagelink" lang="ru" xml:lang="ru" href="#" title="Russian">русский</a>
		<a class="languagelink" lang="th" xml:lang="th" href="#" title="Thai">ภาษาไทย</a>
		<a class="languagelink" lang="tl" xml:lang="tl" href="#" title="Filipino">Filipino</a>
		<a class="languagelink" lang="zh-cn" xml:lang="zh-cn" href="#" title="Chinese (Simplified)">中文 (简体)</a>
		<a class="languagelink" lang="zh-tw" xml:lang="zh-tw" href="#" title="Chinese (Traditional)">中文 (繁體)</a>
		<a class="google_branding" rel="nofollow" href="http://translate.google.com/translate?sl=auto&amp;tl=en&amp;u=www.boxofficefootball.com/lookalikes-what-if-alex-ferguson-had-a-sex-change/" title="translate page">powered by<img src="http://www.google.com/uds/css/small-logo.png" alt="Google" title="" width="51" height="15" /></a>
	</td></tr></table>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'boxofficefootball';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript' src='http://www.boxofficefootball.com/wp-content/plugins/google-ajax-translation/jquery.translate-1.4.1.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.boxofficefootball.com/wp-content/plugins/oqey-gallery/js/jquery.lazyload.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.boxofficefootball.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=152245404842427&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script async type='text/javascript' src='http://www.boxofficefootball.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.67.3'></script>
</body></html>